Line3d Constructor

Overload List
  Name Description
Public method Line3d Default constructor for the Line3d class. Constructs an infinite line coincident with the X-axis.
Public method Line3d(Point3d, Point3d) Constructor for the Line3d class. Constructs a line between the specified points.
Public method Line3d(Point3d, Vector3d) Constructor for the Line3d class. Constructs a line extending through a specified point to the provided direction.
Top
See Also