TableSetDataFormat(Int32,
Int32, Int32, String) Method
|
Sets the data format of the cell at the
specified content index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetDataFormat(
int row,
int column,
int contentIndex,
string format
)
Public Overridable Sub SetDataFormat (
row As Integer,
column As Integer,
contentIndex As Integer,
format As String
)
public:
virtual void SetDataFormat(
int row,
int column,
int contentIndex,
String^ format
)
abstract SetDataFormat :
row : int *
column : int *
contentIndex : int *
format : string -> unit
override SetDataFormat :
row : int *
column : int *
contentIndex : int *
format : string -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
- format String
- [in] Data format.
See Also