UcsTableRecordSetUcsBaseOrigin
Method
|
Sets the three-dimensional point of origin of
the user coordinate system (UCS) for the specified orthographic
view in the world coordinate system (WCS), when the UCSBASE system
variable is set to this UCS record object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetUcsBaseOrigin(
Point3d origin,
OrthographicView view
)
Public Sub SetUcsBaseOrigin (
origin As Point3d,
view As OrthographicView
)
public:
void SetUcsBaseOrigin(
Point3d origin,
OrthographicView view
)
member SetUcsBaseOrigin :
origin : Point3d *
view : OrthographicView -> unit
Parameters
- origin Point3d
- [in] Origin of the user coordinate system.
- view OrthographicView
- [in] Identifier of the orthographic view.
Remarks
The orthographic
view identifier can be the following values: * 1-Top * 2-Bottom *
3-Front * 4-Back * 5-Left * 6-Right
See Also