Note: This API is now obsolete.
Adds a vertex to the section plane.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use Boundary property instead")]
public void AddVertex(
int nInsertAt,
Point3d pt
)
<ObsoleteAttribute("Use Boundary property instead")>
Public Sub AddVertex (
nInsertAt As Integer,
pt As Point3d
)
public:
[ObsoleteAttribute(L"Use Boundary property instead")]
void AddVertex(
int nInsertAt,
Point3d pt
)
[<ObsoleteAttribute("Use Boundary property instead")>]
member AddVertex :
nInsertAt : int *
pt : Point3d -> unit
Parameters
- nInsertAt Int32
- [in] Index at which to set the vertex.
- pt Point3d
- [in] Vertex to set.
See Also