IFCExportReactorSetLocationRelToStory
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("SetLocationRelToStory() is deprecated. Please use context argument.")]
protected bool SetLocationRelToStory(
IfcEntity ifcObject,
string buildingName,
string storyName,
Matrix3d relativeCoordSys
)
<ObsoleteAttribute("SetLocationRelToStory() is deprecated. Please use context argument.")>
Protected Function SetLocationRelToStory (
ifcObject As IfcEntity,
buildingName As String,
storyName As String,
relativeCoordSys As Matrix3d
) As Boolean
protected:
[ObsoleteAttribute(L"SetLocationRelToStory() is deprecated. Please use context argument.")]
bool SetLocationRelToStory(
IfcEntity^ ifcObject,
String^ buildingName,
String^ storyName,
Matrix3d relativeCoordSys
)
[<ObsoleteAttribute("SetLocationRelToStory() is deprecated. Please use context argument.")>]
member SetLocationRelToStory :
ifcObject : IfcEntity *
buildingName : string *
storyName : string *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject IfcEntity
-
- buildingName String
-
- storyName String
-
- relativeCoordSys Matrix3d
-
Return Value
Boolean
See Also