TinSurfaceBoundary Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.CivilTinSurfaceConstraint
        Bricscad.CivilTinSurfaceBoundary

Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class TinSurfaceBoundary : TinSurfaceConstraint

The TinSurfaceBoundary type exposes the following members.

Constructors
  Name Description
Public method TinSurfaceBoundary(TinBoundaryType) Initializes a new instance of the TinSurfaceBoundary class
Public method TinSurfaceBoundary(TinSurfaceBoundary) Initializes a new instance of the TinSurfaceBoundary class
Top
Properties
  Name Description
Public property BoundaryType  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.