Vector3dCollectionAddRange
Method
|
Adds a range of vectors to the end of this
collection. This method grows the collection capacity if
necessary.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void AddRange(
Vector3d[] range
)
Public Sub AddRange (
range As Vector3d()
)
public:
virtual void AddRange(
array<Vector3d>^ range
) sealed
abstract AddRange :
range : Vector3d[] -> unit
override AddRange :
range : Vector3d[] -> unit
Parameters
- range Vector3d
- [in] Array of 3d vectors to add.
See Also