TableGetCellStyle Method

Returns the cell style. Use a valid row index and pass the column index '-1' to get the style for the row. Use a valid column index and pass the row index '-1' to get the style for the column.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual string GetCellStyle(
        int row,
        int column
)

Parameters

row  Int32
[in] Row index.
column  Int32
[in] Column index.

Return Value

String
Cell style as a String value.
See Also

©  Bricsys NV. All rights reserved.