TableSetIsAutoScale
Method
|
Specifies whether data in the cell is
auto-scaled.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetIsAutoScale(
int row,
int column,
int contentIndex,
bool autoFit
)
Public Overridable Sub SetIsAutoScale (
row As Integer,
column As Integer,
contentIndex As Integer,
autoFit As Boolean
)
public:
virtual void SetIsAutoScale(
int row,
int column,
int contentIndex,
bool autoFit
)
abstract SetIsAutoScale :
row : int *
column : int *
contentIndex : int *
autoFit : bool -> unit
override SetIsAutoScale :
row : int *
column : int *
contentIndex : int *
autoFit : bool -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
- autoFit Boolean
- [in] Auto-fit flag.
See Also