AssocDependencyNotifyDependenciesOnObject
Method
|
Sends the new association status to all
dependencies of the specified object.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static void NotifyDependenciesOnObject(
DBObject dbObj,
AssocStatus newStatus
)
Public Shared Sub NotifyDependenciesOnObject (
dbObj As DBObject,
newStatus As AssocStatus
)
public:
static void NotifyDependenciesOnObject(
DBObject^ dbObj,
AssocStatus newStatus
)
static member NotifyDependenciesOnObject :
dbObj : DBObject *
newStatus : AssocStatus -> unit
Parameters
- dbObj DBObject
- [out] Database object with the dependencies to notify of the
new status.
- newStatus AssocStatus
- [in] New status to be sent.
See Also