PolylineCurve3d Constructor

Overload List
  Name Description
Public method PolylineCurve3d Default constructor for the PolylineCurve3d class. Creates a default corresponding C++ object with no actual data stored.
Protected method PolylineCurve3d(IntPtr) Initializes a new instance of the PolylineCurve3d class
Public method PolylineCurve3d(Point3dCollection) Constructor for the PolylineCurve3d class. Creates a polyline from a collection of points.
Public method PolylineCurve3d(Curve3d, Double) Constructor for the PolylineCurve3d class. Creates a polyline approximating a curve within the specified tolerance.
Public method PolylineCurve3d(KnotCollection, Point3dCollection) Constructor for the PolylineCurve3d class. Creates a polyline with the specified knots and point values.
Top
See Also