PolylineCurve3d(Curve3d, Double)
Constructor
|
Constructor for the PolylineCurve3d class.
Creates a polyline approximating a curve within the specified
tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PolylineCurve3d(
Curve3d curve,
double epsilon
)
Public Sub New (
curve As Curve3d,
epsilon As Double
)
public:
PolylineCurve3d(
Curve3d^ curve,
double epsilon
)
new :
curve : Curve3d *
epsilon : float -> PolylineCurve3d
Parameters
- curve Curve3d
- [in] Curve to be approximated by a polyline.
- epsilon Double
- [in] Approximation tolerance.
See Also