RotatedDimension Constructor

Overload List
  Name Description
Public method RotatedDimension Default constructor. Creates a rotated dimension entity with rotation angle set to 0.0, dimension line point, and extension line 1 and 2 start points set to (0,0,0).
Protected method RotatedDimension(IntPtr, Boolean) Initializes a new instance of the RotatedDimension class
Public method RotatedDimension(Double, Point3d, Point3d, Point3d, String, ObjectId) Constructor. Creates a RadialDimensionLarge object with specified parameters.
Top
See Also