EntityIsContentSnappable Method
|
Checks whether the containing block is to be
investigated for osnaps (object snapping)
points.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsContentSnappable()
Public Overridable Function IsContentSnappable As Boolean
public:
virtual bool IsContentSnappable()
abstract IsContentSnappable : unit -> bool
override IsContentSnappable : unit -> bool
Return Value
Boolean
true if the block is investigated for
osnaps,
false
otherwise.
See Also