RevolvedSurfaceRevolveEntity
Property
|
Property that represents the entity to be
revolved. The revolved entity can be a planar curve, region or a
planar surface.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Entity RevolveEntity { get; }
Public ReadOnly Property RevolveEntity As Entity
Get
public:
property Entity^ RevolveEntity {
Entity^ get ();
}
member RevolveEntity : Entity with get
Property Value
Entity
See Also