TableGetCustomData(Int32,
Int32) Method
|
Returns the custom data value of the cell,
column or row. Use a valid row index and pass the column index '-1'
to get custom data for the row. Use a valid column index and pass
the row index '-1' to get custom data for the column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int GetCustomData(
int row,
int column
)
Public Overridable Function GetCustomData (
row As Integer,
column As Integer
) As Integer
public:
virtual int GetCustomData(
int row,
int column
)
abstract GetCustomData :
row : int *
column : int -> int
override GetCustomData :
row : int *
column : int -> int
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
Return Value
Int32
Custom data value.
See Also