MemberComponentCollectionAdd Method
|
Adds the specified structural member component
as the next object in the collection.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public int Add(
MemberComponent value
)
Public Function Add (
value As MemberComponent
) As Integer
public:
int Add(
MemberComponent^ value
)
member Add :
value : MemberComponent -> int
Parameters
- value MemberComponent
- [in] Structural member component to add.
Return Value
Int32
See Also