EntityRecordGraphicsModified
Method
|
Sets the bit flag indicating that the entity's
geometry is changed.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RecordGraphicsModified(
bool setModified
)
Public Sub RecordGraphicsModified (
setModified As Boolean
)
public:
void RecordGraphicsModified(
bool setModified
)
member RecordGraphicsModified :
setModified : bool -> unit
Parameters
- setModified Boolean
- [in] New value.
Remarks
If setModified is true, the modifiedGraphics() method is called as the entity is
being closed, even if the object was not opened for write
operations.
See Also