Curve2dGetBoundBlockOf
Method
|
Retrieves the oriented bounding box of the
specified parametric interval of this curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public BoundBlock2d GetBoundBlockOf(
Interval range
)
Public Function GetBoundBlockOf (
range As Interval
) As BoundBlock2d
public:
BoundBlock2d^ GetBoundBlockOf(
Interval^ range
)
member GetBoundBlockOf :
range : Interval -> BoundBlock2d
Parameters
- range Interval
- [in] Parametric interval of this curve.
Return Value
BoundBlock2d
Bounding box of the specified range.
See Also