WallStyleComponentCollectionRemove Method
|
Removes a wall style component that matches
the specified wall style component from the collection.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void Remove(
WallStyleComponent value
)
Public Sub Remove (
value As WallStyleComponent
)
public:
void Remove(
WallStyleComponent^ value
)
member Remove :
value : WallStyleComponent -> unit
Parameters
- value WallStyleComponent
- [in] Wall style component to match for removal.
See Also