AcadBlockClassIOdaBlock_AddExtrudedSolidAlongPath
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Acad3DSolid IOdaBlock_AddExtrudedSolidAlongPath(
AcadRegion Profile,
Object Path
)
Public Overridable Function IOdaBlock_AddExtrudedSolidAlongPath (
Profile As AcadRegion,
Path As Object
) As Acad3DSolid
public:
virtual Acad3DSolid^ IOdaBlock_AddExtrudedSolidAlongPath(
[InAttribute] AcadRegion^ Profile,
[InAttribute] Object^ Path
)
abstract IOdaBlock_AddExtrudedSolidAlongPath :
Profile : AcadRegion *
Path : Object -> Acad3DSolid
override IOdaBlock_AddExtrudedSolidAlongPath :
Profile : AcadRegion *
Path : Object -> Acad3DSolid
Parameters
- Profile AcadRegion
-
- Path Object
-
Return Value
Acad3DSolid
Implements
IOdaBlockAddExtrudedSolidAlongPath(AcadRegion,
Object)
See Also