OdaBlockClassIAcadBlock_AddExtrudedSolidAlongPath
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Acad3DSolid IAcadBlock_AddExtrudedSolidAlongPath(
AcadRegion Profile,
Object Path
)
Public Overridable Function IAcadBlock_AddExtrudedSolidAlongPath (
Profile As AcadRegion,
Path As Object
) As Acad3DSolid
public:
virtual Acad3DSolid^ IAcadBlock_AddExtrudedSolidAlongPath(
[InAttribute] AcadRegion^ Profile,
[InAttribute] Object^ Path
)
abstract IAcadBlock_AddExtrudedSolidAlongPath :
Profile : AcadRegion *
Path : Object -> Acad3DSolid
override IAcadBlock_AddExtrudedSolidAlongPath :
Profile : AcadRegion *
Path : Object -> Acad3DSolid
Parameters
- Profile AcadRegion
-
- Path Object
-
Return Value
Acad3DSolid
Implements
IAcadBlockAddExtrudedSolidAlongPath(AcadRegion,
Object)
See Also