CylinderSet(Double, Point3d, Vector3d)
Method
|
Sets the specified radius, origin, and axis of
symmetry for this cylinder.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
double radius,
Point3d origin,
Vector3d axisOfSymmetry
)
Public Sub Set (
radius As Double,
origin As Point3d,
axisOfSymmetry As Vector3d
)
public:
void Set(
double radius,
Point3d origin,
Vector3d axisOfSymmetry
)
member Set :
radius : float *
origin : Point3d *
axisOfSymmetry : Vector3d -> unit
Parameters
- radius Double
- [in] Radius of this cylinder.
- origin Point3d
- [in] A point on the axis of symmetry.
- axisOfSymmetry Vector3d
- [in] Axis of symmetry (rotation).
See Also