SurfaceGetSubentityMaterial Method
|
Retrieves the material of a given
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId GetSubentityMaterial(
SubentityId subEntityId
)
Public Overridable Function GetSubentityMaterial (
subEntityId As SubentityId
) As ObjectId
public:
virtual ObjectId GetSubentityMaterial(
SubentityId subEntityId
)
abstract GetSubentityMaterial :
subEntityId : SubentityId -> ObjectId
override GetSubentityMaterial :
subEntityId : SubentityId -> ObjectId
Parameters
- subEntityId SubentityId
- [in] ID of the subentity.
Return Value
ObjectId
Object identifier of a material.
See Also