DataCellCollectionInsert Method
|
Inserts the specified data cell to the
collection at the provided index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
DataCell value
)
Public Sub Insert (
index As Integer,
value As DataCell
)
public:
void Insert(
int index,
DataCell^ value
)
member Insert :
index : int *
value : DataCell -> unit
Parameters
- index Int32
- [in] Index at which to insert the data cell.
- value DataCell
- [in] Data cell to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also