Property that represents the ambient (shadow)
component of this material.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual MaterialColor Ambient { get; set; }
Public Overridable Property Ambient As MaterialColor
Get
Set
public:
virtual property MaterialColor^ Ambient {
MaterialColor^ get ();
void set (MaterialColor^ value);
}
abstract Ambient : MaterialColor with get, set
override Ambient : MaterialColor with get, set
Property Value
MaterialColor
See Also