Extents2dInequality
Operator
|
Inequality operator for the Extents2d class.
Checks whether the passed objects are equal.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator !=(
Extents2d a,
Extents2d b
)
Public Shared Operator <> (
a As Extents2d,
b As Extents2d
) As Boolean
public:
static bool operator !=(
Extents2d a,
Extents2d b
)
static let inline (<>)
a : Extents2d *
b : Extents2d : bool
Parameters
- a Extents2d
- [in] Left operand.
- b Extents2d
- [in] Right operand.
Return Value
Boolean
true if minimum and/or maximum extents
points are not equal,
false
otherwise.
See Also