Returns the cell type of the specified cell in
this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual TableCellType CellType(
int row,
int col
)
Public Overridable Function CellType (
row As Integer,
col As Integer
) As TableCellType
public:
virtual TableCellType CellType(
int row,
int col
)
abstract CellType :
row : int *
col : int -> TableCellType
override CellType :
row : int *
col : int -> TableCellType
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
TableCellType
Cell type that can be one of the following:
NameValueDescriptionUnknownCell 0 Unknown cell
type TextCell 1 Text cell type BlockCell 2 Block cell type
MultipleContentCell 3 Cell type that contains multiple or mixed
content
See Also