ObjectIdCollectionInsert Method

Inserts the specified object identifier to the collection at the provided index.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void Insert(
        int index,
        ObjectId value
)

Parameters

index  Int32
[in] Index at which to insert the object identifier.
value  ObjectId
[in] ObjectId object to insert.
Remarks
This method throws the ArgumentOutOfRangeException exception if the provided index is invalid.
See Also

©  Bricsys NV. All rights reserved.