TableSetGridVisibility(Int32,
Int32, Int16, Boolean) Method
|
Sets the grid visibility for the specified
cell and edges in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetGridVisibility(
int row,
int col,
short edges,
bool value
)
Public Overridable Sub SetGridVisibility (
row As Integer,
col As Integer,
edges As Short,
value As Boolean
)
public:
virtual void SetGridVisibility(
int row,
int col,
short edges,
bool value
)
abstract SetGridVisibility :
row : int *
col : int *
edges : int16 *
value : bool -> unit
override SetGridVisibility :
row : int *
col : int *
edges : int16 *
value : bool -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- edges Int16
- [in] Edge types.
- value Boolean
- [in] Visibility status.
Remarks
The edges
parameter can be a combination of one or more of the following:
NameValueDescriptionTopMask 1 Top-edge index
of the table cell. RightMask 2 Right-edge index of the table cell.
BottomMask 4 Bottom-edge index of the table cell. LeftMask 8
Left-edge index of the table cell.
See Also