DBVisualStyleSetTrait Method

Overload List
  Name Description
Public method SetTrait(VisualStyleProperty, Boolean, VisualStyleOperation) Sets a Boolean value for a property of the visual style.
Public method SetTrait(VisualStyleProperty, Double, VisualStyleOperation) Sets a double value for a property of the visual style.
Public method SetTrait(VisualStyleProperty, Int32, VisualStyleOperation) Sets an integer value for a property of the visual style.
Public method SetTrait(VisualStyleProperty, Color, VisualStyleOperation) Sets a color for a property of the visual style.
Public method SetTrait(VisualStyleProperty, Variant, VisualStyleOperation) Sets a property of the visual style.
Public method SetTrait(VisualStyleProperty, Double, Double, Double, VisualStyleOperation) Sets RGB values for a property of the visual style.
Top
See Also