DBVisualStyleSetTrait(VisualStyleProperty,
Double, Double, Double, VisualStyleOperation)
Method
|
Sets RGB values for a property of the visual
style.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetTrait(
VisualStyleProperty vsProp,
double red,
double green,
double blue,
VisualStyleOperation vsOp
)
Public Sub SetTrait (
vsProp As VisualStyleProperty,
red As Double,
green As Double,
blue As Double,
vsOp As VisualStyleOperation
)
public:
void SetTrait(
VisualStyleProperty vsProp,
double red,
double green,
double blue,
VisualStyleOperation vsOp
)
member SetTrait :
vsProp : VisualStyleProperty *
red : float *
green : float *
blue : float *
vsOp : VisualStyleOperation -> unit
Parameters
- vsProp VisualStyleProperty
- [in] Visual style property to set.
- red Double
- [in] Red component of color to set.
- green Double
- [in] Green component of color to set.
- blue Double
- [in] Blue component of color to set.
- vsOp VisualStyleOperation
- [in] Operation to use for setting the property.
See Also