CircularArc3d(Point3d, Point3d, Point3d) Constructor

Constructor for the CircularArc3d class. Creates a circle with the specified center and radius.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public CircularArc3d(
        Point3d startPoint,
        Point3d point,
        Point3d endPoint
)

Parameters

startPoint  Point3d
[in] Start point of an arc.
point  Point3d
[in] Second point of a 3-point arc.
endPoint  Point3d
[in] End point of an arc.
See Also

©  Bricsys NV. All rights reserved.