CircularArc3d Constructor

Overload List
  Name Description
Public method CircularArc3d Default constructor for the CircularArc3d class. Constructs a full 3D circle in the XY plane (normal vector (0,0,1) with center (0,0,0) and radius 1).
Public method CircularArc3d(Point3d, Point3d, Point3d) Constructor for the CircularArc3d class. Creates a circle with the specified center and radius.
Public method CircularArc3d(Point3d, Vector3d, Double) Constructor for the CircularArc3d class. Creates a circle with the specified center, normal and radius.
Public method CircularArc3d(Point3d, Vector3d, Vector3d, Double, Double, Double) Constructor for the CircularArc3d class. Creates a circle with the specified center, normal and radius.
Top
See Also