CurveCurveIntersector2dGetIntersectionPoint Method
|
Returns a 2D point at the specified number of
intersection point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d GetIntersectionPoint(
int number
)
Public Function GetIntersectionPoint (
number As Integer
) As Point2d
public:
Point2d GetIntersectionPoint(
int number
)
member GetIntersectionPoint :
number : int -> Point2d
Parameters
- number Int32
- [in] Number of the intersection point at which to get the 2D
point.
Return Value
Point2d
See Also