EllipticalArc3dIsInside(Point3d, Tolerance)
Method
|
Checks whether the specified point lies within
the full ellipse according to a geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsInside(
Point3d pointValue,
Tolerance tolerance
)
Public Function IsInside (
pointValue As Point3d,
tolerance As Tolerance
) As Boolean
public:
bool IsInside(
Point3d pointValue,
Tolerance tolerance
)
member IsInside :
pointValue : Point3d *
tolerance : Tolerance -> bool
Parameters
- pointValue Point3d
-
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the specified point lies inside the full ellipse according
to the geometric tolerance, false otherwise.
See Also