HatchGetAssociatedObjectIdsAt
Method
|
Returns the object IDs comprising the
specified associative loop in this hatch entity. The method can
return an empty collection if this hatch is not associative.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectIdCollection GetAssociatedObjectIdsAt(
int loopIndex
)
Public Function GetAssociatedObjectIdsAt (
loopIndex As Integer
) As ObjectIdCollection
public:
ObjectIdCollection^ GetAssociatedObjectIdsAt(
int loopIndex
)
member GetAssociatedObjectIdsAt :
loopIndex : int -> ObjectIdCollection
Parameters
- loopIndex Int32
- [in] Loop index.
Return Value
ObjectIdCollection
See Also