PlotSettingsValidatorSetPlotRotation Method
|
Sets the plot rotation for specified
PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPlotRotation(
PlotSettings plotSet,
PlotRotation rotationType
)
Public Sub SetPlotRotation (
plotSet As PlotSettings,
rotationType As PlotRotation
)
public:
void SetPlotRotation(
PlotSettings^ plotSet,
PlotRotation rotationType
)
member SetPlotRotation :
plotSet : PlotSettings *
rotationType : PlotRotation -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- rotationType PlotRotation
- [in] Origin offset.
Remarks
plotRotation must
be one of the following: Name Value Description k0degrees 0 No
rotation k90degrees 1 90° CCW k180degrees 2 Inverted° k270degrees
3 90° CW
See Also