LayoutManagerGetNonRectangularViewportIdFromClipId
Method
|
Returns the object ID for the non-rectangular
viewport ID associated with the specified object ID of a clip
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId GetNonRectangularViewportIdFromClipId(
ObjectId clipId
)
Public Function GetNonRectangularViewportIdFromClipId (
clipId As ObjectId
) As ObjectId
public:
ObjectId GetNonRectangularViewportIdFromClipId(
ObjectId clipId
)
member GetNonRectangularViewportIdFromClipId :
clipId : ObjectId -> ObjectId
Parameters
- clipId ObjectId
- [in] Object ID of a clip entity to get the nonrectangular
viewport ID from.
Return Value
ObjectId
See Also