SectionSettingsGetSourceObjects Method
|
Gets the collection of source objects for
cases when the SectionGeneration.SourceSelectedObjects option is
enabled.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void GetSourceObjects(
SectionType nSecType,
ObjectIdCollection ids
)
Public Sub GetSourceObjects (
nSecType As SectionType,
ids As ObjectIdCollection
)
public:
void GetSourceObjects(
SectionType nSecType,
ObjectIdCollection^ ids
)
member GetSourceObjects :
nSecType : SectionType *
ids : ObjectIdCollection -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- ids ObjectIdCollection
- [out] Receives the collection of source object
identifiers.
See Also