OpenCloseTransactionGetObject Method

Overload List
  Name Description
Public method GetObject(ObjectId, OpenMode) Calls the OpenObject() method of the underlying C++ object for the passed id within the specified open mode.
Public method GetObject(ObjectId, OpenMode, Boolean) Calls the OpenObject() method of the underlying C++ object for the passed id within the specified open mode.
Public method GetObject(ObjectId, OpenMode, Boolean, Boolean) Calls the OpenObject() method of the underlying C++ object for the passed id within the specified open mode.
Top
See Also