TableSetDataLink(Int32,
Int32, ObjectId, Boolean) Method
|
Sets the data link for the specified cell
range.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetDataLink(
int row,
int column,
ObjectId dataLinkId,
bool bUpdate
)
Public Overridable Sub SetDataLink (
row As Integer,
column As Integer,
dataLinkId As ObjectId,
bUpdate As Boolean
)
public:
virtual void SetDataLink(
int row,
int column,
ObjectId dataLinkId,
bool bUpdate
)
abstract SetDataLink :
row : int *
column : int *
dataLinkId : ObjectId *
bUpdate : bool -> unit
override SetDataLink :
row : int *
column : int *
dataLinkId : ObjectId *
bUpdate : bool -> unit
Parameters
- row Int32
-
- column Int32
-
- dataLinkId ObjectId
- [in] Object Id of the data link.
- bUpdate Boolean
- [in] Flag that indicates whether to update the data link after
it is set.
See Also