DynamicDimensionData(Dimension, Boolean, Boolean) Constructor

Constructor for the DynamicDimensionData class. Creates dynamic dimension data from the specified dimension.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public DynamicDimensionData(
        Dimension dimension,
        bool editable,
        bool hideIfValueIsZero
)

Parameters

dimension  Dimension
[in] Dimension from which to create this object.
editable  Boolean
[in] Flag specifying whether this dimension is editable.
hideIfValueIsZero  Boolean
[in] Flag specifying whether this dimension should be hidden if its value is zero.
See Also

©  Bricsys NV. All rights reserved.