AssocArraygetItemLocators Method
|
Retrieves a list of item locators for the
specified list of subentity paths of an associative array.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static ItemLocator[] getItemLocators(
FullSubentityPath[] subPaths
)
Public Shared Function getItemLocators (
subPaths As FullSubentityPath()
) As ItemLocator()
public:
static array<ItemLocator>^ getItemLocators(
array<FullSubentityPath>^ subPaths
)
static member getItemLocators :
subPaths : FullSubentityPath[] -> ItemLocator[]
Parameters
- subPaths FullSubentityPath
- [in] Array of full subentity paths.
Return Value
ItemLocator
Array of item locators.
See Also