Curve3dGetArea(Double, Double, Tolerance)
Method
|
Retrieves the area of the parametric interval
defined by the passed start and end parameters.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetArea(
double startingParameter,
double endingParameter,
Tolerance tolerance
)
Public Function GetArea (
startingParameter As Double,
endingParameter As Double,
tolerance As Tolerance
) As Double
public:
double GetArea(
double startingParameter,
double endingParameter,
Tolerance tolerance
)
member GetArea :
startingParameter : float *
endingParameter : float *
tolerance : Tolerance -> float
Parameters
- startingParameter Double
- [in] Start of the parameter interval.
- endingParameter Double
- [in] End of the parameter interval (must be greater than
startingParameter).
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Double
Area calculated between the specified parameters.
See Also