Point2d(Double) Constructor
|
Constructor for the Point2d class. Creates a
new point with coordinates taken from the first two values of the
passed array.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d(
double[] xy
)
Public Sub New (
xy As Double()
)
public:
Point2d(
array<double>^ xy
)
new :
xy : float[] -> Point2d
Parameters
- xy Double
- [in] Array of double values that define the coordinates of this
point. Only the first two values from the passed array are
used.
See Also