Point2d Constructor

Overload List
  Name Description
Public method Point2d(Double) Constructor for the Point2d class. Creates a new point with coordinates taken from the first two values of the passed array.
Public method Point2d(Double, Double) Constructor for the Point2d class. Creates a new point with coordinates specified by the x and y values.
Top
See Also