RasterImageDefGetEntityCount Method
|
Returns the number of raster images associated
with this raster image definition object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int GetEntityCount(
out bool locked
)
Public Overridable Function GetEntityCount (
<OutAttribute> ByRef locked As Boolean
) As Integer
public:
virtual int GetEntityCount(
[OutAttribute] bool% locked
)
abstract GetEntityCount :
locked : bool byref -> int
override GetEntityCount :
locked : bool byref -> int
Parameters
- locked Boolean
- [in] Receives the true status if there are dependent entities
stored on locked layers.
Return Value
Int32
Number of raster image entities in the current drawing that are
dependent on this raster image definition.
See Also