Property that represents the WCS normal to the
plane of this entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Vector3d Normal { get; }
Public Overridable ReadOnly Property Normal As Vector3d
Get
public:
virtual property Vector3d Normal {
Vector3d get ();
}
abstract Normal : Vector3d with get
override Normal : Vector3d with get
Property Value
Vector3d
See Also