NurbCurve3dGetFitTangents Method
|
Retrieves the start and end tangents if this
spline was constructed with fit data.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d[] GetFitTangents()
Public Function GetFitTangents As Vector3d()
public:
array<Vector3d>^ GetFitTangents()
member GetFitTangents : unit -> Vector3d[]
Return Value
Vector3d
Indices of the returned array: * 0 - Start tangent * 1 - End
tangent
See Also